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Gainsight Inc.

Troubleshooting Error Messages when Setting Up Connectors

When navigating to Administration > Integration to set up your data connectors (such as Gainsight Email ServiceS3 Connector etc.), you may encounter the following error message: “Looks like you are not yet on the Matrix.” Please contact support@gainsight.com and we will let you know when you can come back here to set up your Connectors.

Error message:

Resolution

Navigate to  Administration > Settings > Matrix Data Architecture Settings, and enable the settings illustrated below. Then click Save.

When enabling any of these MDA services, you may encounter an additional error: “Error in saving. Please try again.”

This is illustrated below:

Cause

When Gainsight is first installed, there are initial configuration steps that need to be completed. If these steps were skipped, or failed to be completed in any way, this can cause the error message above.

One way to double check this is to navigate to Administration > Milestones, and if Gainsight is properly configured, you will see a few default milestone records.

Here is an example instance of when Gainsight is configured properly:

Here is an example instance of when Gainsight is not configured properly:

Complete Gainsight Configuration

Even if these configuration steps were not followed when Gainsight was installed, you can take them now to resolve this issue. Navigate to Setup > Installed Packages > Gainsight, click “Configure” and a new window will be opened.

Click on “Initialize.” This will finish the configuration and you will be able to authorize MDA and enable MDA services.

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